Swat 4 - Custom Maps

Hello there

I've been having trouble with joining the server during certain maps.. I've fully downloaded the 5.0 pack on your website, but still get the occasional 'The connection to the server has failed'.. Now I come with the question: Are there maps in 4.0 which are missing in the 5.0 pack? I've only downloaded the 5.0 and might think that the missing maps might be in the 4.0 pack? I sure don't know and I've tried rewriting all the 5.0 files by going through the download again so I don't think that's the problem.. If you know the answer or can help me..

Have a good day
Fireline
If you see the woman with the shotgun, kill him! ~ |ETS|TaskForce141
Some maps were removed, some were added. I believe this is what you are looking for: chart.
โœ˜ - indicates that this map was present in 4.0 pack but is now absent in 5.0
โœ“ - this map is present in 5.0 pack

Just in case, double check if what you've downloaded is really a 5.0 pack, only MEGA link leads to it.

Cheers
๐Ÿ…บ๐Ÿ†„๐Ÿ†‚๐Ÿ…ท๐Ÿ…ธ๐Ÿ…น๐Ÿ…ธ
I'm very sure that I've got the correct mappack and you kind of answered my question but not completely. Let's say I downloaded the 4.0 first, then decide to download the 5.0.. Does it remove the ones that were there before or just replace the ones that needed to rewrite? Because what I'm thinking is, there might be maps from 4.0 which I don't have since I've only downloaded 5.0 . I'm not sure how it works so I kinda needed confirmation on that.

Thank you for your response
If you see the woman with the shotgun, kill him! ~ |ETS|TaskForce141
Hunter wrote:
Important: Remove all custom maps using uninstaller script in your System folder before installing the map pack!

Maps from 4.0 pack are not removed automatically. So unless you've run the uninstaller script or removed them manually, they should still be there on your HDD. I'm not sure if old maps from 4.0 map pack are still uploaded to the server.
๐Ÿ…บ๐Ÿ†„๐Ÿ†‚๐Ÿ…ท๐Ÿ…ธ๐Ÿ…น๐Ÿ…ธ
You're missing my point a little bit :D I don't have the 4.0 maps installed, am I missing certain maps then or should the 5.0 be enough to join every map? I'm guessing there are a few maps in the 4.0 pack that aren't in the 5.0, which I'm missing because I only downloaded the latest pack.
If you see the woman with the shotgun, kill him! ~ |ETS|TaskForce141
Hey, I have this problem too with "The connection to the server has failed"
I'm already Uninstalled CM version 4.0 and Installed 5.0 and got this problem too
Anyone knows the problem? :?:
Friendly user :dance: :dance: :dance: not an otaku or weaboo (lol)
Well I must confess I'm a little behind myself in keeping up with the custom maps.
Since (almost) everything works for me, I can't relate but everytime you get an error, make sure that non-reserved slots are free and try connecting several times via IP Join. Should it not help, note down which map do you have problem with.
๐Ÿ…บ๐Ÿ†„๐Ÿ†‚๐Ÿ…ท๐Ÿ…ธ๐Ÿ…น๐Ÿ…ธ
I always join through the IP haha, can't be bothered fixing the list. I will note down the maps if it occurs again. Thank you guys for the responses!
If you see the woman with the shotgun, kill him! ~ |ETS|TaskForce141

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 196 on Fri Nov 23, 2012 8:34 pm

Users browsing this forum: No registered users and 1 guest