How to block SWAT 4 from lowering your volume

Hey guys,
I think I'm not the only one who got sick of SWAT 4 lowering the volume of your other applications (TS3 for instance). I have found a way how to get rid of this.

Solution:
1) Go to: Control Panel -> Hardware and Sound -> Sound -> Audio properties -> Communications tab
or click on the Speaker Icon (on the task-bar) with right mouse button and select Audio -> Communications tab .
2) Select Do nothing
3) Apply & OK

Screen: http://i.stack.imgur.com/9zeiq.png

It's easy as ABC and works for me like a charm.

I hope this helped you!
Hunter
Image

Code high, commit sober.
Excellent Hunter. Finally I won't have to restart TS3 because the volume is too low. :D
Thank you Hunter . That thing is annoying when you talk to ts3 or even in skype and you can't hear nothing from the people you talk . It works indeed , good job once again mate ;) .
Image
Nice job,thank you very much....
ITS Instinct Tactical Squad|Get in and Get some
Image
squad based tactical teamwork |One is good Two is Better | ITS|Dalibor
Thank you Hunter. That solves an annoying problem i had to deal with all the time.
Best regards,
Blitz
Never happens on Windows 8.1 >:D
Image
Have been experiencing this problem for a long time but it was a bit different. Other applications volume was fine but upon startup my Swat4 had absolutely low volume level that I barely heard anything. Effect? Alt+Tab and reverting back to normal every bloody time. Nevertheless, found solution on google some time ago and as far as I remember it was the same you've posted there. I'm sure it'll come in useful :D
🅺🆄🆂🅷🅸🅹🅸
This tool is activated in basic mode after installation Windows 7. If you not like it, check even if you reinstall again operation system. I found this anomaly, when I installed and used windows 7 first time.. When this tool is activated, it working as emulator of automatic volume control and this tool has control on all opened application with audio source just for easy voice communications. I found it work even, when I turned on music player mp3 in the same time with the game. The sounds of the game even was automatic turn down the volume, because this tool react even on vocal of the music =) Always "Select Do nothing" resolved this problem as also will good to set that every application to had the default volume control on system.

btw. I have the same in the car, as someone calls on the phone, the radio automatically lowers the volume of the music =) but in PC for game, this option is not practical.
Image
| Improvisation | adaptation | overcome | squad based on tactical teamwork | ITS-team |

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 196 on Fri Nov 23, 2012 8:34 pm

Users browsing this forum: No registered users and 1 guest