New ETS Website - Suggestions

Moderator: xyzzy

sumar wrote:
Sat Apr 01, 2017 11:27 am
Nothing big, but when I do a ctrl+left mouse button to open a link in a new tab, it opens it in a new tab but also in the main one which didn't happen before (when I click on a link to a post on the New Posts page).
Does this happen with every link or only specific ones (e.g. New posts on main portal - right side)?
What browser are you using?

Works fine for me. I tried ctrl + left mouse click as well as middle mouse button and it didn't load the page in main tab. Using Chrome and Firefox latest version.
"You might think you know everything there is to know about me.. But really, you're not even close."

"I don't care if this is the end...So...I'll use everything."
Sokol wrote:
Sat Apr 01, 2017 12:01 pm
Does this happen with every link or only specific ones (e.g. New posts on main portal - right side)?
What browser are you using?

Works fine for me. I tried ctrl + left mouse click as well as middle mouse button and it didn't load the page in main tab. Using Chrome and Firefox latest version.
Only on the list of new posts (no the New posts link itself but each post on the list there). All other links works fine. Latest Opera and Chrome.
Just out of curiosity. Will we have server statistic somewhere om the side, like we used to have on our old website?
Or is it gone forever....
Image
sumar wrote:
Sat Apr 01, 2017 2:09 pm
Sokol wrote:
Sat Apr 01, 2017 12:01 pm
Does this happen with every link or only specific ones (e.g. New posts on main portal - right side)?
What browser are you using?

Works fine for me. I tried ctrl + left mouse click as well as middle mouse button and it didn't load the page in main tab. Using Chrome and Firefox latest version.
Only on the list of new posts (no the New posts link itself but each post on the list there). All other links works fine. Latest Opera and Chrome.
I was able to reproduce it now. It seems only certain elements of the forum are affected by this while portal/header/footer is not. For now, I'd recommend to use middle mouse button as it functions the same as ctrl + mouse click (but without this bug) until we find a fix for it.
"You might think you know everything there is to know about me.. But really, you're not even close."

"I don't care if this is the end...So...I'll use everything."

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 196 on Fri Nov 23, 2012 8:34 pm

Users browsing this forum: No registered users and 1 guest