New ETS Website - Suggestions

Moderator: xyzzy

Hey!
Here is topic where you can post your suggestions and findings about this new site. Report any glitches here too. I will try to fix all of them asap. If any of higher-ups feels like they can fix it too, then be so.
Image

Code high, commit sober.
The new website is looking cool :)

Two things are really annoying me. Round avatars (I prefer old square one) and topics icons. Rest is very nice!
Actually i didn't find any bug. I will report if I notice something.

EDIT: First bug found! http://screenshot.sh/m9fZ8Y1W9bJL4

Regards, SH.
Trust me - you don't want me as a leader...
Image
www.ets-clan.co.uk | 520: Web server is returning an unknown error







body{margin:0;padding:0}













Error
520
Ray ID: 3465172667984421 • 2017-03-27 20:27:27 UTC

Web server is returning an unknown error…
silenthunter183 wrote:
Mon Mar 27, 2017 9:15 pm
The new website is looking cool :)

Two things are really annoying me. Round avatars (I prefer old square one) and topics icons. Rest is very nice!
Actually i didn't find any bug. I will report if I notice something.

EDIT: First bug found! http://screenshot.sh/m9fZ8Y1W9bJL4

Regards, SH.
I tottaly agree with you on this one silent, these forum thread avatars is not to my liking either :p i'm usually anti towards changes in general just my nature but i have to give hunter a lot of credit for making the website feel like home in most areas.
What Jolty and Silent said. The website is pretty nice overall but I'd really like to have the old Avatar format back. :shifty:
Those who matter don't mind and those who mind don't matter
PM function is quite broken on cellphone if the PM is too long.
And I can't enlarge or shrink the page on my cellphone.
The chosen one who will be dead in every single round --- |ETS|Neo :lol: :lol: :lol:
I have no problems with round avatars to be honest, I only miss the scaling option for them. They look so enlarged on the portal page.
🅺🆄🆂🅷🅸🅹🅸
1) Rounds avatars - something we will discuss on clan meeting as it is a matter of taste. It shouldnt be problem to change that.
2)
silenthunter183 wrote:
Mon Mar 27, 2017 9:15 pm
EDIT: First bug found! http://screenshot.sh/m9fZ8Y1W9bJL4
This has something to do with chat and our website being down on background. I can fix this.
3) Forum icons - they are awful and always were. Google something for us. I have been looking for something useful, but there was nothing I could even consider.
4) Smilies - do you feel like it needs some change too? If so, put here link.
5)
neo wrote:
Tue Mar 28, 2017 10:52 am
PM function is quite broken on cellphone if the PM is too long.
I can see that and it might be problem to fix. I am not CSS master.
6)
neo wrote:
Tue Mar 28, 2017 10:52 am
And I can't enlarge or shrink the page on my cellphone.
What mobile browser are you using? I am using Chrome and Safari on iPhone and all is fine. You might want to click "Request desktop version" in the app you are using.
Image

Code high, commit sober.
Copy that Hunter, u already did a very nice job on new website. :D :D
And I'm using Android chrome.
The chosen one who will be dead in every single round --- |ETS|Neo :lol: :lol: :lol:
Hunter wrote:
Wed Mar 29, 2017 10:09 am
3) Forum icons - they are awful and always were. Google something for us. I have been looking for something useful, but there was nothing I could even consider.
I will try to found something which will fit better ;)
Trust me - you don't want me as a leader...
Image
I like the look of these icons http://www.freeiconsweb.com/asus-rog-folder-set.html

but not sure if they would fit in those bubbles or not, either way they sure look better than the ones we have now. untill someone comes with something better, maybe even put in a few examples and let everyone cast a vote on which ones looks the best :p
breach0r wrote:
Mon Mar 27, 2017 9:45 pm
www.ets-clan.co.uk | 520: Web server is returning an unknown error







body{margin:0;padding:0}













Error
520
Ray ID: 3465172667984421 • 2017-03-27 20:27:27 UTC

Web server is returning an unknown error…
Fixed
Image

Code high, commit sober.
Mapinfo fuction in the server is broken now, will sent like 20 times error messages. 8-)
The chosen one who will be dead in every single round --- |ETS|Neo :lol: :lol: :lol:
Nothing big, but when I do a ctrl+left mouse button to open a link in a new tab, it opens it in a new tab but also in the main one which didn't happen before (when I click on a link to a post on the New Posts page).
sumar wrote:
Sat Apr 01, 2017 11:27 am
Nothing big, but when I do a ctrl+left mouse button to open a link in a new tab, it opens it in a new tab but also in the main one which didn't happen before (when I click on a link to a post on the New Posts page).
Does this happen with every link or only specific ones (e.g. New posts on main portal - right side)?
What browser are you using?

Works fine for me. I tried ctrl + left mouse click as well as middle mouse button and it didn't load the page in main tab. Using Chrome and Firefox latest version.
"You might think you know everything there is to know about me.. But really, you're not even close."

"I don't care if this is the end...So...I'll use everything."

Who is online

In total there is 1 user online :: 0 registered, 0 hidden and 1 guest (based on users active over the past 5 minutes)
Most users ever online was 433 on Mon Jan 20, 2020 7:45 pm

Users browsing this forum: No registered users and 1 guest